Histoire du jour : pas de Android 2.3 Gingerbread sur la gamme Optimus de LG ?


 Le 09/12/10

C’est l’histoire d’un jeune stagiaire community manager pour LG mobile…enfin on imagine.

L’histoire en quelques lignes : LG a annoncé sur sa page Facebook (USA) que Gingerbread ne sera pas disponible pour la gamme Optimus car l’OS en version 2.3 demande un processeur à 1GHz minimum (l’Optimus One possède un processeur à 600MHz).

 

Ensuite, un ingénieur chez Google dans l’équipe Android (Dan Morrill) a twitté qu’il n’y avait pas de configuration processeur minimale pour faire tourner Gingerbread (mais toujours un problème d’espace libre, ce qui empêchera le G1, notamment, d’avoir la 2.3, mais le même problème existe avec la 2.2).


Finalement, LG est revenu sur sa déclaration en disant que celle-ci était prématurée et qu’ils étudieraient la compatibilité Gingerbread/Optimus dès que le Compatibility Definition Document pour Gingerbread sera disponible. Ils s’excusent, je cite, « s’il y a eu confusion ou malentendu ».

“LG released information prematurely regarding the minimum processor upgrade requirements for the LG Optimus [line],” it said. “Google recently announced the Gingerbread [Android 2.3] platform and has not yet published the Gingerbread Compatibility Definition Document (CDD) or the public branch open source code. Once the CDD and the source code is public, LG will evaluate the upgradability of the Optimus Series. We apologize for any confusion or misunderstanding. We will alert you as soon as more information on this topic is available.”

Malentendu ? Les informations divulguées par LG étaient juste fausses ou au moins prématurées, il n’y a pas eu un malentendu, il s’agit d’une erreur de leur part !

Quoi qu’il en soit, il semble tout de même étrange qu’un mobile comme le LG Optimus One ne puisse pas tourner sous Gingerbread sachant qu’il est déjà sous la 2.2.

via uberphones, engadget

sources LG Facebook (indisponible), Dan Morrill

Accès directs

Marques :

LG

Systèmes d'exploitation :

Android